I got this message:

error NU1100: Unable to resolve ‘CommandLineParser (>= 2.8.0)’ for ‘net6.0’.

You need to put your nuget provider inside :   \Users\<username>\AppData\Roaming\NuGet

<?xml version="1.0"?>
<configuration>
  <packageSources>
    <add key="nuget.org" value="https://api.nuget.org/v3/index.json" protocolVersion="3" />
  </packageSources>
</configuration>